Welcome to TechForums.info!   

Advertisments:



When I Try To Play Itunes(7.0.5), It Sais It Requires Windows 2000 Sp4 Or Later. But I Have Windows 2000?

Windows 2000 and Earlier (Windows 98, Windows ME, Windows 95)

When I Try To Play Itunes(7.0.5), It Sais It Requires Windows 2000 Sp4 Or Later. But I Have Windows 2000?

Postby Bartholome » Sun May 07, 2017 2:44 pm

SP4 means Service Pack 4.
When Windows 2000 was first released it was Windows 2000.
Then there was SP1, SP2, SP3 and SP4.
These would have been automatically downloaded if you had Automatic Updates enabled.

It appears that you do not have SP4 applied, but iTunes might be giving a false error.

To check exactly which version you are using, go to the Start Menu... Control Panel... System.
The System Properties screen will show the operating system (Windows 2000) and the service pack level, if applicable.

To get your Windows 2000 up to date, use Windows Update (or Microsoft Update).
Open Internet Explorer, then select from the menu TOOLS -> Windows Update.

You will need to verify that your installation of Windows 2000 is genuine to access.

You may have to allow ActiveX controls for that page.

You may have to answer "Yes" to some security questions.

Hit the "Express" button.
(You can worry about custom updates later.)

If you haven't received updates for a long time, the process might involve a large download (100MB or more), followed by a restart.
If you run Windows Update again it might find more updates that are applicable.
Repeat until there are no more critical updates.

SP4 doesn't just help iTunes.
It contains a lot of changes and improvements to the original Windows 2000.
Bartholome
 
Posts: 18
Joined: Mon Apr 14, 2014 6:16 pm

When I Try To Play Itunes(7.0.5), It Sais It Requires Windows 2000 Sp4 Or Later. But I Have Windows 2000?

Postby Shawe » Fri May 12, 2017 12:16 am

edgar,you said itunes 8? the lastest is 7.

maybe you should download sp4 update.i recommend you to download the lastest vesion too because previous version have serious security issue http://www.apple.com/itunes/download/
Shawe
 
Posts: 18
Joined: Sun Feb 02, 2014 5:45 am

When I Try To Play Itunes(7.0.5), It Sais It Requires Windows 2000 Sp4 Or Later. But I Have Windows 2000?

Postby Faodhagan » Mon May 29, 2017 1:26 am

There's only one possible answer to your problem. Maybe your itunes is an outdated program. Try updating it to 8.0 or 8.1 or whatever version that is new and i'm sure you can play your itunes after that. Also i'm confused to the manner of your question. Are you only trying to play your itunes in your computer or you are going to transfer songs to your ipod?
Faodhagan
 
Posts: 15
Joined: Wed Mar 05, 2014 4:56 pm


Return to Legacy Windows

 


  • Related topics
    Replies
    Views
    Last post
cron