Page 1 of 1

Computer Won't Stay On After Installing New Ram?

PostPosted: Thu Oct 19, 2017 11:44 am
by Blagdan
I bought 4GB of RAM to install into my computer so it's faster. I grounded myself and I installed it correctly, but when I turn on the computer, it boots for a few seconds(like 20-30 seconds) then shuts down. It then restarts itself. It would do the same thing, with nothing appearing on the monitor.


Before this, I bought 4GB of RAM twice, and this happened. I thought it was a compatibility issue or that the RAM was defective, so I returned those. This time I bought the same exact RAM my system is currently using, so I know it would be compatible, but the problem still happens.


These are my specs:

Operating System: Windows 7 Home Premium 64-bit (OEM)*

System Manufacturer: Gigabyte Technology Co., Ltd.

System Model: G41MT-S2PT

Processor: Intel(R) Core(TM) 2 Duo CPU E7400 @ 2.80GHz (2CPUs), ~1.7GHz

Memory: 4096MB RAM

GPU: NVIDIA GeForce GTX 650

PSU: OCZ Modstream-Pro 700W

This is the RAM my system is currently using, and the one I bought: Kingston HyperX Blu HS Desktop Memory Module - 4GB, PC3-10600, DDR3-1333MHz, 240-pin DIMM, 9-9-9-27 CAS Latency, 1.5V, Non-ECC, Unbuffered

My motherboard supports 8GB of RAM, and Windows 7 Home Premium 64-bit should as well. Even if it's the OEM, it should allow for some adding of RAM.


It tried swapping my current 4GB on the second slot to check if that was the problem, but it starts up normally. It's the new RAM that causes the problem.


Is there something I have to do so my motherboard can accept the RAM or something? Please Help.

Computer Won't Stay On After Installing New Ram?

PostPosted: Thu Oct 19, 2017 3:50 pm
by Alexis
You may have touched something that you wren't suppose to in there, or you have another problem in there now, did this happen before you installed the RAM for the first time? If not try putting the old memory back in.
If it still dose that then you have another hard ware issue.