Welcome to TechForums.info!   

Advertisments:



Pendrive Shows Write Protected?

Linux Discussion

Pendrive Shows Write Protected?

Postby Rickward » Mon Oct 09, 2017 7:45 pm

Make sure that the switch for your USB is not in write protect

You can try

http://www.troublefixers.com/remove-write-protection-on-usb-pen-drive-or-memory-card-or-ipod/

If that doesn't work try to format with linux and a software called gparted

If that doesn't work the drive goes in the garbage.
Rickward
 
Posts: 13
Joined: Sun Jan 05, 2014 4:05 pm

Pendrive Shows Write Protected?

Postby Kafeel » Tue Oct 10, 2017 7:10 am

That drive does not have a write-protect switch, so perhaps it is encrypted with some sort of software.
Kafeel
 
Posts: 21
Joined: Wed Jan 08, 2014 6:12 pm

Pendrive Shows Write Protected?

Postby Ezer » Sun Oct 15, 2017 3:57 am

sandisk 8 gb usb turned into write protected.


1 it was not formatted through any

usb format software.


2. Registry StoreDevicePolicies attempt

also not worked out.

6. In command prompt mode as an

administrator solution also not worked

out.

There is no other solution in web to solve the issue except throw away the pendrive. Otherwise, make an exchange if we can.

Is there any other solution to workout other than above 3 solutions?
Ezer
 
Posts: 13
Joined: Tue Apr 01, 2014 5:26 am


Return to Linux

 


  • Related topics
    Replies
    Views
    Last post
cron