Welcome to TechForums.info!   

Advertisments:



Error On Startup To Sniper Elite V2?

Windows Vista Discussion

Error On Startup To Sniper Elite V2?

Postby Onslow » Fri Sep 08, 2017 10:22 am

It says

Sniper Elite V2 Requires the "platform update for Windows Vista" (KB921512) to be installed and this doesent seem to be present on your computer. please install this via windows update before you run the game

and i have win XP and i installed all possable updates Need Hel

also how can i completely update my mt XP into a win 7 operating system
Onslow
 
Posts: 25
Joined: Sun Feb 09, 2014 6:28 pm

Error On Startup To Sniper Elite V2?

Postby cetewind » Sun Sep 10, 2017 3:22 pm

This question is worth everyone's attention
cetewind
 
Posts: 418
Joined: Mon Feb 11, 2013 12:34 am

Error On Startup To Sniper Elite V2?

Postby Connla » Tue Sep 26, 2017 6:14 pm

You really need to have Vista or 7 to play Sniper Elite V2

As for upgrading to 7, just make sure you have a partitioned drive reserved for Windows 7, that way you can have a dual-boot system so you can keep your XP with 7
Connla
 
Posts: 25
Joined: Tue Jan 14, 2014 5:19 pm


Return to Windows Vista

 


  • Related topics
    Replies
    Views
    Last post
cron