Welcome to TechForums.info!   

Advertisments:



Account Configuration?

Web Browser Discussion

Account Configuration?

Postby Edison » Thu Oct 19, 2017 4:37 am

Hello Adraina,

It sounds like there's an issue with your web browser, which is why you are seeing everything in plain text. There's a few things you can do here:

1. Try accessing your Yahoo! account on a different web browser. For instance, if you are using Internet Explorer try using Firefox or Chrome instead.


2. You can reset your web browser back to factory settings, which sometimes resolves this type of issue.


To reset Safari back to default settings:

1. Open your Safari web browser by clicking on the Safari icon in the dock.

2. Click Safari in your Safari menu, located at the top of your screen.

3. A drop-down menu will now appear. Choose Reset Safari...

4. A warning dialog will now appear detailing the items that will be removed.

5. Click Reset to complete the process.

6. Your Safari browser will now restart automatically.


Resetting your browser should correct any issues that the browser is having. If this does not resolve your issue, or you are not using Safari, I recommend contacting support via email at: http://io.help.yahoo.com/contact/index?l...

Please submit a request on this issue by selecting Yahoo! Accounts as the product, password and sign in as the category, and unable to sign in as the subcategory.

Note: Be sure to completely fill out the help form so that the support team has all of the information necessary to assist you.


I hope this helps resolve the issue!
Edison
 
Posts: 21
Joined: Wed Mar 26, 2014 9:16 am

Return to Web Browsers

 


  • Related topics
    Replies
    Views
    Last post
cron